DSA-3997-1

NameDSA-3997-1
Descriptionwordpress - security update
SourceDebian
ReferencesCVE-2017-14718, CVE-2017-14719, CVE-2017-14720, CVE-2017-14721, CVE-2017-14722, CVE-2017-14723, CVE-2017-14725, CVE-2017-14726, CVE-2017-14990

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wordpress (PTS)stretch4.7.5+dfsg-2+deb9u6fixed
stretch (security)4.7.19+dfsg-1+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wordpresssourcejessie4.1+dfsg-1+deb8u15
wordpresssourcestretch4.7.5+dfsg-2+deb9u1

Search for package or bug name: Reporting problems