CVE-2017-14725

NameCVE-2017-14725
DescriptionBefore version 4.8.2, WordPress was susceptible to an open redirect attack in wp-admin/edit-tag-form.php and wp-admin/user-edit.php.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-1151-1, DSA-3997-1
NVD severitymedium
Debian Bugs876274

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wordpress (PTS)stretch (security), stretch4.7.5+dfsg-2+deb9u6fixed
buster, buster (security)5.0.10+dfsg1-0+deb10u1fixed
bullseye, sid5.4.2+dfsg1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wordpresssourcewheezy3.6.1+dfsg-1~deb7u17DLA-1151-1
wordpresssourcejessie4.1+dfsg-1+deb8u15DSA-3997-1
wordpresssourcestretch4.7.5+dfsg-2+deb9u1DSA-3997-1
wordpresssource(unstable)4.8.2+dfsg-1876274

Notes

https://core.trac.wordpress.org/changeset/41398

Search for package or bug name: Reporting problems