CVE-2017-14804

NameCVE-2017-14804
Descriptionbuild: Exploit extractbuild to write to files in the host system
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
Debian Bugs887306

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
obs-build (PTS)jessie20141024-1vulnerable
stretch20160921-1vulnerable
buster, sid20170201-3vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
obs-buildsource(unstable)(unfixed)887306

Notes

https://bugzilla.novell.com/show_bug.cgi?id=1069904

Search for package or bug name: Reporting problems