CVE-2017-3157

NameCVE-2017-3157
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-910-1, DSA-3792-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libreoffice (PTS)wheezy1:3.5.4+dfsg2-0+deb7u6vulnerable
wheezy (security)1:3.5.4+dfsg2-0+deb7u9fixed
jessie (security), jessie1:4.3.3-2+deb8u7fixed
stretch, sid1:5.2.7-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libreofficesource(unstable)1:5.2.3-1
libreofficesourcejessie1:4.3.3-2+deb8u6DSA-3792-1
libreofficesourcewheezy1:3.5.4+dfsg2-0+deb7u9DLA-910-1

Notes

https://www.libreoffice.org/about-us/security/advisories/cve-2017-3157/

Search for package or bug name: Reporting problems