CVE-2017-3313

NameCVE-2017-3313
DescriptionVulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: MyISAM). Supported versions that are affected are 5.5.53 and earlier, 5.6.34 and earlier and 5.7.16 and earlier. Difficult to exploit vulnerability allows low privileged attacker with logon to the infrastructure where MySQL Server executes to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized access to critical data or complete access to all MySQL Server accessible data. CVSS v3.0 Base Score 4.7 (Confidentiality impacts).
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-797-1, DSA-3767-1, DSA-3809-1
NVD severitylow (attack range: local)
Debian Bugs851233, 851234, 851235

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mariadb-10.0 (PTS)jessie10.0.30-0+deb8u2fixed
jessie (security)10.0.32-0+deb8u1fixed
mariadb-10.1 (PTS)stretch (security), stretch10.1.26-0+deb9u1fixed
buster10.1.26-1fixed
sid10.1.28-1fixed
mysql-5.5 (PTS)wheezy5.5.47-0+deb7u1vulnerable
wheezy (security)5.5.58-0+deb7u1fixed
jessie5.5.55-0+deb8u1fixed
jessie (security)5.5.58-0+deb8u1fixed
mysql-5.7 (PTS)sid5.7.18-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mariadb-10.0source(unstable)(unfixed)low
mariadb-10.0sourcejessie10.0.30-0+deb8u1lowDSA-3809-1
mariadb-10.1source(unstable)10.1.23-1low
mysql-5.5source(unstable)(unfixed)low851233
mysql-5.5sourcejessie5.5.54-0+deb8u1lowDSA-3767-1
mysql-5.5sourcewheezy5.5.54-0+deb7u1lowDLA-797-1
mysql-5.6source(unstable)5.6.35-1low851234
mysql-5.7source(unstable)5.7.17-1low851235

Search for package or bug name: Reporting problems