CVE-2017-3469

NameCVE-2017-3469
DescriptionVulnerability in the MySQL Workbench component of Oracle MySQL (subcomponent: Workbench: Security : Encryption). Supported versions that are affected are 6.3.8 and earlier. Difficult to exploit vulnerability allows unauthenticated attacker with network access via multiple protocols to compromise MySQL Workbench. Successful attacks of this vulnerability can result in unauthorized read access to a subset of MySQL Workbench accessible data. CVSS 3.0 Base Score 3.7 (Confidentiality impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:N).
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)
Debian Bugs861487

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mysql-workbench (PTS)jessie6.2.3+dfsg-7vulnerable
stretch6.3.8+dfsg-1vulnerable
sid6.3.10+dfsg-3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mysql-workbenchsource(unstable)6.3.10+dfsg-1low861487

Notes

[stretch] - mysql-workbench <no-dsa> (Minor issue)
[jessie] - mysql-workbench <no-dsa> (Minor issue)
[wheezy] - mysql-workbench <no-dsa> (Minor issue)

Search for package or bug name: Reporting problems