CVE-2017-3600

NameCVE-2017-3600
DescriptionVulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Client mysqldump). Supported versions that are affected are 5.5.54 and earlier, 5.6.35 and earlier and 5.7.17 and earlier. Difficult to exploit vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in takeover of MySQL Server. Note: CVE-2017-3600 is equivalent to CVE-2016-5483. CVSS 3.0 Base Score 6.6 (Confidentiality, Integrity and Availability impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:H/PR:H/UI:N/S:U/C:H/I:H/A:H).
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-916-1, DSA-3834-1
Debian Bugs860544, 860547

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mariadb-10.0 (PTS)jessie10.0.27-0+deb8u1vulnerable
jessie (security)10.0.30-0+deb8u1fixed
mariadb-10.1 (PTS)stretch, sid10.1.22-3fixed
mysql-5.5 (PTS)wheezy5.5.47-0+deb7u1vulnerable
wheezy (security)5.5.55-0+deb7u1fixed
jessie5.5.53-0+deb8u1vulnerable
jessie (security)5.5.55-0+deb8u1fixed
mysql-5.7 (PTS)sid5.7.18-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mariadb-10.0source(unstable)10.0.28-1
mariadb-10.0sourcejessie10.0.28-0+deb8u1
mariadb-10.1source(unstable)(not affected)
mysql-5.5source(unstable)(unfixed)860544
mysql-5.5sourcejessie5.5.55-0+deb8u1DSA-3834-1
mysql-5.5sourcewheezy5.5.55-0+deb7u1DLA-916-1
mysql-5.7source(unstable)5.7.18-1860547

Notes

- mariadb-10.1 <not-affected> (Fixed before initial upload to Debian)
This is the same as CVE-2016-5483 but duplicated CVE by Oracle

Search for package or bug name: Reporting problems