CVE-2017-3651

NameCVE-2017-3651
DescriptionVulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Client mysqldump). Supported versions that are affected are 5.5.56 and earlier, 5.6.36 and earlier and 5.7.18 and earlier. Easily exploitable vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized update, insert or delete access to some of MySQL Server accessible data. CVSS 3.0 Base Score 4.3 (Integrity impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N).
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-1043-1, DSA-3922-1
NVD severitymedium
Debian Bugs868788, 868798

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mysql-5.5sourcewheezy5.5.57-0+deb7u1DLA-1043-1
mysql-5.5sourcejessie5.5.57-0+deb8u1DSA-3922-1
mysql-5.5source(unstable)(unfixed)868788
mysql-5.7source(unstable)5.7.20-1868798

Search for package or bug name: Reporting problems