CVE-2017-3652

NameCVE-2017-3652
DescriptionVulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: DDL). Supported versions that are affected are 5.5.56 and earlier, 5.6.36 and earlier and 5.7.18 and earlier. Difficult to exploit vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized update, insert or delete access to some of MySQL Server accessible data as well as unauthorized read access to a subset of MySQL Server accessible data. CVSS 3.0 Base Score 4.2 (Confidentiality and Integrity impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:H/PR:L/UI:N/S:U/C:L/I:L/A:N).
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-1043-1, DSA-3922-1
NVD severitymedium (attack range: remote)
Debian Bugs868788, 868798

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mysql-5.5 (PTS)jessie, jessie (security)5.5.60-0+deb8u1fixed
mysql-5.7 (PTS)sid5.7.23-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mysql-5.5source(unstable)(unfixed)medium868788
mysql-5.5sourcejessie5.5.57-0+deb8u1mediumDSA-3922-1
mysql-5.5sourcewheezy5.5.57-0+deb7u1mediumDLA-1043-1
mysql-5.7source(unstable)5.7.20-1medium868798

Search for package or bug name: Reporting problems