CVE-2018-0504

NameCVE-2018-0504
DescriptionMediawiki 1.31 before 1.31.1, 1.30.1, 1.29.3 and 1.27.5 contains an information disclosure flaw in the Special:Redirect/logid
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-4301-1
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mediawiki (PTS)stretch (security), stretch1:1.27.5-1~deb9u1fixed
buster, sid1:1.31.1-4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mediawikisource(unstable)1:1.31.1-1medium
mediawikisourcestretch1:1.27.5-1~deb9u1mediumDSA-4301-1

Notes

https://lists.wikimedia.org/pipermail/wikitech-l/2018-September/090849.html
https://phabricator.wikimedia.org/T187638

Search for package or bug name: Reporting problems