DSA-4301-1

NameDSA-4301-1
Descriptionmediawiki - security update
SourceDebian
ReferencesCVE-2018-0503, CVE-2018-0504, CVE-2018-0505

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mediawiki (PTS)stretch (security), stretch1:1.27.7-1~deb9u3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mediawikisourcestretch1:1.27.5-1~deb9u1

Search for package or bug name: Reporting problems