CVE-2018-10001

NameCVE-2018-10001
DescriptionThe decode_init function in libavcodec/utvideodec.c in FFmpeg through 3.4.2 allows remote attackers to cause a denial of service (out of array read) via an AVI file.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ffmpeg (PTS)stretch (security), stretch7:3.2.10-1~deb9u1vulnerable
buster, sid7:3.4.2-2vulnerable
libav (PTS)jessie6:11.11-1~deb8u1undetermined
jessie (security)6:11.12-1~deb8u1undetermined

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ffmpegsource(unstable)(unfixed)low
libavsource(unstable)undeterminedmedium

Notes

[stretch] - ffmpeg <postponed> (Can wait until the next ffmpeg 3.2.x release)
http://git.videolan.org/?p=ffmpeg.git;a=commit;h=47b7c68ae54560e2308bdb6be4fb076c73b93081

Search for package or bug name: Reporting problems