DSA-4249-1

NameDSA-4249-1
Descriptionffmpeg - security update
SourceDebian
ReferencesCVE-2018-10001, CVE-2018-12458, CVE-2018-13300, CVE-2018-13302, CVE-2018-14394, CVE-2018-1999010, CVE-2018-1999012, CVE-2018-1999013, CVE-2018-6392, CVE-2018-6621, CVE-2018-7557

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ffmpeg (PTS)stretch7:3.2.14-1~deb9u1fixed
stretch (security)7:3.2.18-0+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ffmpegsourcestretch7:3.2.11-1~deb9u1

Search for package or bug name: Reporting problems