CVE-2018-10876

NameCVE-2018-10876
DescriptionA flaw was found in Linux kernel in the ext4 filesystem code. A use-after-free is possible in ext4_ext_remove_space() function when mounting and operating a crafted ext4 image.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-1423-1
NVD severitymedium (attack range: local)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
linux (PTS)jessie3.16.56-1+deb8u1vulnerable
jessie (security)3.16.57-2vulnerable
stretch4.9.110-1fixed
stretch (security)4.9.110-3+deb9u4fixed
buster4.18.6-1fixed
sid4.18.8-1fixed
linux-4.9 (PTS)jessie (security)4.9.110-3+deb9u4~deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
linuxsource(unstable)4.17.3-1medium
linuxsourcestretch4.9.110-1medium
linux-4.9sourcejessie4.9.110-1~deb8u1mediumDLA-1423-1

Notes

https://bugzilla.kernel.org/show_bug.cgi?id=199403

Search for package or bug name: Reporting problems