DLA-1529-1

NameDLA-1529-1
Descriptionlinux - security update
SourceDebian LTS
ReferencesCVE-2018-10021, CVE-2018-10323, CVE-2018-10876, CVE-2018-10877, CVE-2018-10878, CVE-2018-10879, CVE-2018-10880, CVE-2018-10881, CVE-2018-10882, CVE-2018-10883, CVE-2018-10902, CVE-2018-13093, CVE-2018-13094, CVE-2018-13405, CVE-2018-13406, CVE-2018-14609, CVE-2018-14617, CVE-2018-14633, CVE-2018-14634, CVE-2018-14678, CVE-2018-14734, CVE-2018-15572, CVE-2018-15594, CVE-2018-16276, CVE-2018-16658, CVE-2018-17182, CVE-2018-3620, CVE-2018-3639, CVE-2018-5391, CVE-2018-6554, CVE-2018-6555, CVE-2018-7755, CVE-2018-9363, CVE-2018-9516

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
linux (PTS)jessie3.16.56-1+deb8u1vulnerable
jessie (security)3.16.68-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
linuxsourcejessie3.16.59-1

Search for package or bug name: Reporting problems