CVE-2018-16807

NameCVE-2018-16807
DescriptionIn Bro through 2.5.5, there is a memory leak potentially leading to DoS in scripts/base/protocols/krb/main.bro in the Kerberos protocol parser.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)
Debian Bugs908614

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
bro (PTS)stretch2.5-1vulnerable
buster, sid2.5.5-1vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
brosource(unstable)(unfixed)low908614

Notes

[stretch] - bro <no-dsa> (Minor issue)
https://github.com/bro/bro/commit/34d0cf886ca16c665f673a299e295b2a2bc14533

Search for package or bug name: Reporting problems