CVE-2018-18405

NameCVE-2018-18405
Description** DISPUTED ** jQuery v2.2.2 allows XSS via a crafted onerror attribute of an IMG element. NOTE: this vulnerability has been reported to be spam entry.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
jquery (PTS)jessie1.7.2+dfsg-3.2vulnerable
jessie (security)1.7.2+dfsg-3.2+deb8u7vulnerable
stretch3.1.1-2+deb9u1vulnerable
buster3.3.1~dfsg-3vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
jquerysource(unstable)(unfixed)unimportant

Search for package or bug name: Reporting problems