Information on source package jquery

Available versions

ReleaseVersion
stretch3.1.1-2+deb9u1
stretch (security)3.1.1-2+deb9u2
buster3.3.1~dfsg-3+deb10u1

Open unimportant issues

BugstretchbusterDescription
CVE-2018-18405vulnerablevulnerable** DISPUTED ** jQuery v2.2.2 allows XSS via a crafted onerror attribut ...
CVE-2007-2379vulnerablevulnerableThe jQuery framework exchanges data using JavaScript Object Notation ( ...

Resolved issues

BugDescription
CVE-2020-11023In jQuery versions greater than or equal to 1.0.3 and before 3.5.0, pa ...
CVE-2020-11022In jQuery versions greater than or equal to 1.2 and before 3.5.0, pass ...
CVE-2020-7656jquery prior to 1.9.0 allows Cross-site Scripting attacks via the load ...
CVE-2019-11358jQuery before 3.4.0, as used in Drupal, Backdrop CMS, and other produc ...
CVE-2016-10707jQuery 3.0.0-rc.1 is vulnerable to Denial of Service (DoS) due to remo ...
CVE-2015-9251jQuery before 3.0.0 is vulnerable to Cross-site Scripting (XSS) attack ...
CVE-2014-6071jQuery 1.4.2 allows remote attackers to conduct cross-site scripting ( ...
CVE-2012-6708jQuery before 1.9.0 is vulnerable to Cross-site Scripting (XSS) attack ...
CVE-2011-4969Cross-site scripting (XSS) vulnerability in jQuery before 1.6.3, when ...
CVE-2008-7220Unspecified vulnerability in Prototype JavaScript framework (prototype ...

Security announcements

DSA / DLADescription
DLA-2608-1jquery - security update
DLA-1777-2jquery - regression update
DLA-1777-1jquery - security update

Search for package or bug name: Reporting problems