CVE-2018-18778

NameCVE-2018-18778
DescriptionACME mini_httpd before 1.30 lets remote users read arbitrary files.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)
Debian Bugs913095

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mini-httpd (PTS)stretch1.23-1.2vulnerable
buster1.30-0.2fixed
bullseye, sid1.30-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mini-httpdsource(unstable)1.30-0.1medium913095

Notes

[stretch] - mini-httpd <no-dsa> (Minor issue)

Search for package or bug name: Reporting problems