Information on source package mini-httpd

Available versions

ReleaseVersion
stretch1.23-1.2
buster1.23-1.2
sid1.23-1.2

Open issues

BugstretchbustersidDescription
CVE-2018-18778vulnerable (no DSA)vulnerablevulnerableACME mini_httpd before 1.30 lets remote users read arbitrary files. ...

Open unimportant issues

BugstretchbustersidDescription
CVE-2017-17663vulnerablevulnerablevulnerableThe htpasswd implementation of mini_httpd before v1.28 and of thttpd ...
CVE-2009-4490vulnerablevulnerablevulnerablemini_httpd 1.19 writes data to a log file without sanitizing ...

Resolved issues

BugDescription
CVE-2015-1548mini_httpd 1.21 and earlier allows remote attackers to obtain ...

Search for package or bug name: Reporting problems