CVE-2018-3058

NameCVE-2018-3058
DescriptionVulnerability in the MySQL Server component of Oracle MySQL (subcomponent: MyISAM). Supported versions that are affected are 5.5.60 and prior, 5.6.40 and prior and 5.7.22 and prior. Easily exploitable vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized update, insert or delete access to some of MySQL Server accessible data. CVSS 3.0 Base Score 4.3 (Integrity impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N).
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-1488-1, DLA-1566-1, DSA-4341-1
Debian Bugs904121

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mariadb-10.0sourcejessie10.0.36-0+deb8u1DLA-1488-1
mariadb-10.0source(unstable)(unfixed)
mariadb-10.1sourcestretch10.1.37-0+deb9u1DSA-4341-1
mariadb-10.1source(unstable)1:10.1.35-1
mysql-5.5sourcejessie5.5.62-0+deb8u1DLA-1566-1
mysql-5.5source(unstable)(unfixed)
mysql-5.7source(unstable)5.7.23-1904121

Notes

MariaDB fixed in 10.0.36, 10.1.35

Search for package or bug name: Reporting problems