CVE-2018-3278

NameCVE-2018-3278
DescriptionVulnerability in the MySQL Server component of Oracle MySQL (subcompon ...
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
Debian Bugs911221

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mysql-5.7 (PTS)sid5.7.26-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mysql-5.5source(unstable)(not affected)
mysql-5.7source(unstable)5.7.24-1911221

Notes

- mysql-5.5 <not-affected> (Only affects MySQL 5.6, MySQL 5.7 and MySQL 8)
https://www.oracle.com/technetwork/security-advisory/cpuoct2018-4428296.html#AppendixMSQL

Search for package or bug name: Reporting problems