CVE-2019-11139

NameCVE-2019-11139
DescriptionImproper conditions check in the voltage modulation interface for some Intel(R) Xeon(R) Scalable Processors may allow a privileged user to potentially enable denial of service via local access.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-4565-1
NVD severitylow

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
intel-microcode (PTS)jessie/non-free3.20180425.1~deb8u1vulnerable
stretch/non-free3.20190618.1~deb9u1vulnerable
buster/non-free3.20190618.1vulnerable
bullseye/non-free, sid/non-free3.20191115.1fixed
jessie/non-free (security)3.20190618.1~deb8u1vulnerable
stretch/non-free (security)3.20191112.1~deb9u1fixed
buster/non-free (security)3.20191112.1~deb10u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
intel-microcodesource(unstable)3.20191112.1
intel-microcodesourcebuster3.20191112.1~deb10u1DSA-4565-1
intel-microcodesourcestretch3.20191112.1~deb9u1DSA-4565-1

Notes

https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00271.html
The 3.20191112.1 release for intel-microcode did contain most updates, additional
update for CFL-S was added in 3.20191113.1.

Search for package or bug name: Reporting problems