CVE-2019-11739

NameCVE-2019-11739
DescriptionEncrypted S/MIME parts in a crafted multipart/alternative message can leak plaintext when included in a a HTML reply/forward. This vulnerability affects Thunderbird < 68.1 and Thunderbird < 60.9.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-1926-1, DSA-4523-1
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
thunderbird (PTS)jessie1:52.8.0-1~deb8u1vulnerable
jessie (security)1:68.8.0-1~deb8u1fixed
stretch1:68.4.1-1~deb9u1fixed
stretch (security)1:68.8.0-1~deb9u1fixed
buster1:68.7.0-1~deb10u1fixed
buster (security)1:68.8.0-1~deb10u1fixed
bullseye, sid1:68.8.1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
thunderbirdsource(unstable)1:60.9.0-1
thunderbirdsourcebuster1:60.9.0-1~deb10u1DSA-4523-1
thunderbirdsourcejessie1:60.9.0-1~deb8u1DLA-1926-1
thunderbirdsourcestretch1:60.9.0-1~deb9u1DSA-4523-1

Notes

https://www.mozilla.org/en-US/security/advisories/mfsa2019-29/#CVE-2019-11739

Search for package or bug name: Reporting problems