DSA-4523-1

NameDSA-4523-1
Descriptionthunderbird - security update
SourceDebian
ReferencesCVE-2019-11739, CVE-2019-11740, CVE-2019-11742, CVE-2019-11743, CVE-2019-11744, CVE-2019-11746, CVE-2019-11752

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
thunderbird (PTS)stretch1:60.8.0-1~deb9u1vulnerable
stretch (security)1:60.9.0-1~deb9u1fixed
buster1:60.8.0-1~deb10u1vulnerable
buster (security)1:60.9.0-1~deb10u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
thunderbirdsourcebuster1:60.9.0-1~deb10u1
thunderbirdsourcestretch1:60.9.0-1~deb9u1

Search for package or bug name: Reporting problems