CVE-2019-17400

NameCVE-2019-17400
DescriptionThe unoconv package before 0.9 mishandles untrusted pathnames, leading to SSRF and local file inclusion.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium
Debian Bugs943561

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
unoconv (PTS)jessie0.6-6vulnerable
buster, stretch0.7-1.1vulnerable
bullseye, sid0.7-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
unoconvsource(unstable)0.7-2low943561

Notes

[buster] - unoconv <no-dsa> (Minor issue)
[stretch] - unoconv <no-dsa> (Minor issue)
[jessie] - unoconv <no-dsa> (Minor issue)
https://github.com/unoconv/unoconv/pull/510

Search for package or bug name: Reporting problems