CVE-2019-18849

NameCVE-2019-18849
DescriptionIn tnef before 1.4.18, an attacker may be able to write to the victim' ...
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-2005-1, DLA-2748-1
Debian Bugs944851

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
tnef (PTS)stretch1.4.12-1.2vulnerable
stretch (security)1.4.12-1.2+deb9u1fixed
buster1.4.12-1.2+deb10u1fixed
bookworm, sid, bullseye1.4.18-3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
tnefsourcejessie1.4.9-1+deb8u4DLA-2005-1
tnefsourcestretch1.4.12-1.2+deb9u1DLA-2748-1
tnefsourcebuster1.4.12-1.2+deb10u1
tnefsource(unstable)1.4.18-1944851

Notes

https://github.com/verdammelt/tnef/pull/40

Search for package or bug name: Reporting problems