Information on source package tnef

Available versions

ReleaseVersion
jessie1.4.9-1+deb8u3
jessie (security)1.4.9-1+deb8u4
stretch1.4.12-1.2
buster1.4.12-1.2
bullseye1.4.18-1
sid1.4.18-1

Open issues

BugjessiestretchbusterbullseyesidDescription
CVE-2019-18849fixedvulnerable (no DSA)vulnerable (no DSA)fixedfixedIn tnef before 1.4.18, an attacker may be able to write to the victim' ...

Resolved issues

BugDescription
CVE-2017-8911An integer underflow has been identified in the unicode_to_utf8() func ...
CVE-2017-6310An issue was discovered in tnef before 1.4.13. Four type confusions ha ...
CVE-2017-6309An issue was discovered in tnef before 1.4.13. Two type confusions hav ...
CVE-2017-6308An issue was discovered in tnef before 1.4.13. Several Integer Overflo ...
CVE-2017-6307An issue was discovered in tnef before 1.4.13. Two OOB Writes have bee ...

Security announcements

DSA / DLADescription
DLA-2005-1tnef - security update
DSA-3869-1tnef - security update
DLA-962-1tnef - security update
DSA-3798-2tnef - regression update
DLA-839-2tnef - regression update
DSA-3798-1tnef - security update
DLA-839-1tnef - security update

Search for package or bug name: Reporting problems