CVE-2019-18862

NameCVE-2019-18862
Descriptionmaidag in GNU Mailutils before 3.8 is installed setuid and allows local privilege escalation in the url mode.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium
Debian Bugs944265

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mailutils (PTS)jessie1:2.99.98-2vulnerable
stretch1:3.1.1-1vulnerable
buster1:3.5-3vulnerable
bullseye, sid1:3.7-2vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mailutilssource(unstable)(unfixed)unimportant944265

Notes

/usr/sbin/maidat not installed suid root on Debian

Search for package or bug name: Reporting problems