Information on source package mailutils

Available versions

ReleaseVersion
jessie1:2.99.98-2
stretch1:3.1.1-1
buster1:3.4-2
sid1:3.5-1

Resolved issues

BugDescription
TEMP-0000000-050E10mailutils: sql injection vulnerability in sql authentication module
CVE-2005-2878Format string vulnerability in search.c in the imap4d server in GNU ...
CVE-2005-1824The sql_escape_string function in auth/sql.c for the mailutils SQL ...
CVE-2005-1523Format string vulnerability in imap4d server in GNU Mailutils 0.5 and ...
CVE-2005-1522The imap4d server for GNU Mailutils 0.5 and 0.6, and other versions ...
CVE-2005-1521Integer overflow in the fetch_io function of the imap4d server in GNU ...
CVE-2005-1520Buffer overflow in the header_get_field_name function in header.c for ...
CVE-2004-0984Unknown vulnerability in the dotlock implementation in mailutils ...

Security announcements

DSA / DLADescription
DSA-841-1mailutils - format string vulnerability
DSA-841-1mailutils - format string vulnerability
DSA-732-1mailutils - several

Search for package or bug name: Reporting problems