CVE-2020-14386

NameCVE-2020-14386
DescriptionA flaw was found in the Linux kernel before 5.9-rc4. Memory corruption can be exploited to gain root privileges from unprivileged processes. The highest threat from this vulnerability is to data confidentiality and integrity.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-2385-1
NVD severityhigh

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
linux (PTS)stretch4.9.228-1vulnerable
stretch (security)4.9.210-1+deb9u1vulnerable
buster4.19.146-1fixed
buster (security)4.19.118-2+deb10u1vulnerable
bullseye, sid5.8.10-1fixed
linux-4.19 (PTS)stretch (security)4.19.132-1~deb9u2vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
linuxsourcebuster4.19.146-1
linuxsource(unstable)5.8.7-1
linux-4.19sourcestretch4.19.146-1~deb9u1DLA-2385-1

Notes

https://www.openwall.com/lists/oss-security/2020/09/03/3

Search for package or bug name: Reporting problems