DLA-2420-1

NameDLA-2420-1
Descriptionlinux - security update
SourceDebian LTS
ReferencesCVE-2019-19073, CVE-2019-19074, CVE-2019-19448, CVE-2019-9445, CVE-2020-12351, CVE-2020-12352, CVE-2020-12655, CVE-2020-12771, CVE-2020-12888, CVE-2020-14305, CVE-2020-14314, CVE-2020-14331, CVE-2020-14356, CVE-2020-14386, CVE-2020-14390, CVE-2020-15393, CVE-2020-16166, CVE-2020-24490, CVE-2020-25211, CVE-2020-25212, CVE-2020-25220, CVE-2020-25284, CVE-2020-25285, CVE-2020-25641, CVE-2020-25643, CVE-2020-26088

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
linux (PTS)stretch4.9.228-1vulnerable
stretch (security)4.9.272-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
linuxsourcestretch4.9.240-1

Search for package or bug name: Reporting problems