CVE-2020-27372

NameCVE-2020-27372
DescriptionA buffer overflow vulnerability exists in Brandy Basic V Interpreter 1.21 in the run_interpreter function.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
brandy (PTS)bookworm, sid, buster, bullseye, stretch1.20.1-1vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
brandysource(unstable)(unfixed)unimportant

Notes

https://sourceforge.net/p/brandy/bugs/10/
Negligible security impact

Search for package or bug name: Reporting problems