Information on source package brandy

Available versions

ReleaseVersion
stretch1.20.1-1
buster1.20.1-1
bullseye1.20.1-1
bookworm1.20.1-1
sid1.20.1-1

Open unimportant issues

BugstretchbusterbullseyebookwormsidDescription
CVE-2020-27372vulnerablevulnerablevulnerablevulnerablevulnerableA buffer overflow vulnerability exists in Brandy Basic V Interpreter 1 ...
CVE-2019-14665vulnerablevulnerablevulnerablevulnerablevulnerableBrandy 1.20.1 has a heap-based buffer overflow in define_array in vari ...
CVE-2019-14663vulnerablevulnerablevulnerablevulnerablevulnerableBrandy 1.20.1 has a stack-based buffer overflow in fileio_openin in fi ...
CVE-2019-14662vulnerablevulnerablevulnerablevulnerablevulnerableBrandy 1.20.1 has a stack-based buffer overflow in fileio_openout in f ...

Search for package or bug name: Reporting problems