CVE-2020-3811

NameCVE-2020-3811
Descriptionqmail-verify as used in netqmail 1.06 is prone to a mail-address verification bypass vulnerability.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-4692-1
NVD severitymedium
Debian Bugs961060

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
netqmail (PTS)jessie1.06-5vulnerable
stretch (security)1.06-6.2~deb9u1fixed
buster, stretch1.06-6vulnerable
buster (security)1.06-6.2~deb10u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
netqmailsource(unstable)1.06-6.2961060
netqmailsourcebuster1.06-6.2~deb10u1DSA-4692-1
netqmailsourcestretch1.06-6.2~deb9u1DSA-4692-1

Notes

https://www.openwall.com/lists/oss-security/2020/05/19/8

Search for package or bug name: Reporting problems