CVE-2020-8034

NameCVE-2020-8034
DescriptionGollem before 3.0.13, as used in Horde Groupware Webmail Edition 5.2.22 and other products, is affected by a reflected Cross-Site Scripting (XSS) vulnerability via the HTTP GET dir parameter in the browser functionality, affecting breadcrumb output. An attacker can obtain access to a victim's webmail account by making them visit a malicious URL.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-2229-1
NVD severitymedium
Debian Bugs961649

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
php-horde-gollem (PTS)stretch3.0.10-1vulnerable
buster3.0.12-3vulnerable
sid3.0.13-5fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
php-horde-gollemsource(unstable)3.0.12-6961649
php-horde-gollemsourcejessie3.0.3-2+deb8u1DLA-2229-1

Notes

[buster] - php-horde-gollem <no-dsa> (Minor issue)
[stretch] - php-horde-gollem <no-dsa> (Minor issue)
https://lists.horde.org/archives/announce/2020/001289.html
https://github.com/horde/gollem/commit/a73bef1aef27d4cbfc7b939c2a81dea69aabb083

Search for package or bug name: Reporting problems