CVE-2021-27229

NameCVE-2021-27229
DescriptionMumble before 1.3.4 allows remote code execution if a victim navigates to a crafted URL on a server list and clicks on the Open Webpage text.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-2562-1
NVD severitymedium
Debian Bugs982904

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mumble (PTS)stretch1.2.18-1+deb9u1vulnerable
stretch (security)1.2.18-1+deb9u2fixed
buster1.3.0~git20190125.440b173+dfsg-2vulnerable
bullseye1.3.3-1vulnerable
sid1.3.4-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mumblesourcestretch1.2.18-1+deb9u2DLA-2562-1
mumblesource(unstable)1.3.4-1982904

Notes

[buster] - mumble <no-dsa> (Minor issue)
https://github.com/mumble-voip/mumble/commit/e59ee87abe249f345908c7d568f6879d16bfd648
https://github.com/mumble-voip/mumble/pull/4733

Search for package or bug name: Reporting problems