CVE-2021-29629

NameCVE-2021-29629
DescriptionIn FreeBSD 13.0-STABLE before n245765-bec0d2c9c841, 12.2-STABLE before r369859, 11.4-STABLE before r369866, 13.0-RELEASE before p1, 12.2-RELEASE before p7, and 11.4-RELEASE before p10, missing message validation in libradius(3) could allow malicious clients or servers to trigger denial of service in vulnerable servers or clients respectively.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium
Debian Bugs989288

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
dacs (PTS)stretch1.4.38a-2fixed
bullseye, sid, buster1.4.40-2vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
dacssourcestretch(not affected)
dacssource(unstable)(unfixed)unimportant989288

Notes

[stretch] - dacs <not-affected> (Vulnerable module first bundled in 1.4.40)
RADIUS authentication not enabled in Debian packaging.

Search for package or bug name: Reporting problems