CVE-2021-34337

NameCVE-2021-34337
Descriptionpassword checking timing attack in administrative REST API
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)
Debian Bugs1004934

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mailman3 (PTS)buster3.2.1-1vulnerable
sid, bullseye3.3.3-1vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mailman3source(unstable)(unfixed)1004934

Notes

[bullseye] - mailman3 <no-dsa> (Minor issue)
[buster] - mailman3 <no-dsa> (Minor issue; will be fixed via point release)
Fixed by: https://gitlab.com/mailman/mailman/-/commit/e4a39488c4510fcad8851217f10e7337a196bb51 (3.3.5b1)

Search for package or bug name: Reporting problems