CVE-2022-0108

NameCVE-2022-0108
DescriptionInappropriate implementation in Navigation in Google Chrome prior to 97.0.4692.71 allowed a remote attacker to leak cross-origin data via a crafted HTML page.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
ReferencesDLA-3419-1, DSA-5046-1, DSA-5396-1, DSA-5397-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium (PTS)bullseye (security), bullseye120.0.6099.224-1~deb11u1fixed
bookworm121.0.6167.139-1~deb12u1fixed
bookworm (security)126.0.6478.126-1~deb12u1fixed
trixie125.0.6422.60-1fixed
sid126.0.6478.126-1fixed
webkit2gtk (PTS)bullseye (security), bullseye2.44.2-1~deb11u1fixed
bookworm, bookworm (security)2.44.2-1~deb12u1fixed
sid, trixie2.44.2-1fixed
wpewebkit (PTS)bullseye (security), bullseye2.38.6-1~deb11u1fixed
bookworm2.38.6-1fixed
sid, trixie2.44.2-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromiumsourcestretch(unfixed)end-of-life
chromiumsourcebuster(unfixed)end-of-life
chromiumsourcebullseye97.0.4692.71-0.1~deb11u1DSA-5046-1
chromiumsource(unstable)97.0.4692.71-0.1
webkit2gtksourcebuster2.38.6-0+deb10u1DLA-3419-1
webkit2gtksourcebullseye2.40.1-1~deb11u1DSA-5396-1
webkit2gtksource(unstable)2.40.1-1
wpewebkitsourcebullseye2.38.6-1~deb11u1DSA-5397-1
wpewebkitsource(unstable)2.38.6-1

Notes

[buster] - chromium <end-of-life> (see DSA 5046)
[stretch] - chromium <end-of-life> (see DSA 4562)
https://webkitgtk.org/security/WSA-2023-0003.html

Search for package or bug name: Reporting problems