DSA-5396-1

NameDSA-5396-1
Descriptionwebkit2gtk - security update
SourceDebian
ReferencesCVE-2022-0108, CVE-2022-32885, CVE-2023-27932, CVE-2023-27954, CVE-2023-28198, CVE-2023-28205, CVE-2023-32370, CVE-2023-32393, CVE-2023-32435, CVE-2023-35074

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
webkit2gtk (PTS)bullseye2.42.2-1~deb11u1fixed
bullseye (security)2.44.2-1~deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
webkit2gtksourcebullseye2.40.1-1~deb11u1

Search for package or bug name: Reporting problems