CVE-2022-21233

NameCVE-2022-21233
DescriptionImproper isolation of shared resources in some Intel(R) Processors may allow a privileged user to potentially enable information disclosure via local access.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
intel-microcode (PTS)buster/non-free, buster/non-free (security)3.20220510.1~deb10u1vulnerable
bullseye/non-free, bullseye/non-free (security)3.20220510.1~deb11u1vulnerable
bookworm/non-free, sid/non-free3.20220809.1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
intel-microcodesource(unstable)3.20220809.1

Notes

[bullseye] - intel-microcode <no-dsa> (Minor issue, only impacts SGX)
[buster] - intel-microcode <no-dsa> (Minor issue, only impacts SGX)
https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00657.html
https://github.com/intel/Intel-Linux-Processor-Microcode-Data-Files/releases/tag/microcode-20220809

Search for package or bug name: Reporting problems