CVE-2022-25310

NameCVE-2022-25310
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-2974-1
Debian Bugs1008793

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
fribidi (PTS)buster, buster (security)1.0.5-3.1+deb10u1vulnerable
bullseye1.0.8-2vulnerable
bookworm, sid1.0.8-2.1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
fribidisourcestretch0.19.7-1+deb9u2DLA-2974-1
fribidisource(unstable)1.0.8-2.11008793

Notes

[bullseye] - fribidi <no-dsa> (Minor issue)
[buster] - fribidi <no-dsa> (Minor issue)
https://github.com/fribidi/fribidi/issues/183
https://github.com/fribidi/fribidi/pull/186
https://github.com/fribidi/fribidi/commit/175850b03e1af251d705c1d04b2b9b3c1c06e48f

Search for package or bug name: Reporting problems