Information on source package fribidi

Available versions

ReleaseVersion
buster1.0.5-3.1+deb10u2
buster (security)1.0.5-3.1+deb10u1
bullseye1.0.8-2+deb11u1
bookworm1.0.8-2.1
sid1.0.8-2.1

Resolved issues

BugDescription
CVE-2022-25310A segmentation fault (SEGV) flaw was found in the Fribidi package and ...
CVE-2022-25309A heap-based buffer overflow flaw was found in the Fribidi package and ...
CVE-2022-25308A stack-based buffer overflow flaw was found in the Fribidi package. T ...
CVE-2019-18397A buffer overflow in the fribidi_get_par_embedding_levels_ex() functio ...

Security announcements

DSA / DLADescription
DLA-2974-1fribidi - security update
DSA-4561-1fribidi - security update

Search for package or bug name: Reporting problems