CVE-2022-28183

NameCVE-2022-28183
DescriptionNVIDIA GPU Display Driver for Windows and Linux contains a vulnerability in the kernel mode layer, where an unprivileged regular user can cause an out-of-bounds read, which may lead to denial of service and information disclosure.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)
Debian Bugs1011140, 1011145, 1011146, 1011147

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
nvidia-graphics-drivers (PTS)buster/non-free418.226.00-3vulnerable
bullseye/non-free470.141.03-1~deb11u1fixed
bookworm/non-free, sid/non-free510.85.02-6fixed
nvidia-graphics-drivers-tesla-460 (PTS)bullseye/non-free460.106.00-6~deb11u1vulnerable
bookworm/non-free, sid/non-free460.106.00-8vulnerable
nvidia-graphics-drivers-tesla-470 (PTS)bullseye/non-free470.141.03-1~deb11u1fixed
bookworm/non-free, sid/non-free470.141.03-3fixed
nvidia-graphics-drivers-tesla-510 (PTS)bookworm/non-free, sid/non-free510.85.02-3vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
nvidia-graphics-driverssourcebullseye470.129.06-5~deb11u1
nvidia-graphics-driverssource(unstable)470.129.06-11011140
nvidia-graphics-drivers-tesla-460source(unstable)(unfixed)1011145
nvidia-graphics-drivers-tesla-470source(unstable)470.129.06-11011146
nvidia-graphics-drivers-tesla-510sourceexperimental510.73.08-1
nvidia-graphics-drivers-tesla-510source(unstable)(unfixed)1011147

Notes

[buster] - nvidia-graphics-drivers <ignored> (Non-free not supported)
[bullseye] - nvidia-graphics-drivers-tesla-460 <no-dsa> (Non-free not supported)
[bullseye] - nvidia-graphics-drivers-tesla-470 <no-dsa> (Non-free not supported)
https://nvidia.custhelp.com/app/answers/detail/a_id/5353

Search for package or bug name: Reporting problems