Information on source package nvidia-graphics-drivers-tesla-470

Available versions

ReleaseVersion
bullseye/non-free470.141.03-1~deb11u1
bookworm/non-free470.141.03-3
sid/non-free470.141.03-3

Open issues

BugbullseyebookwormsidDescription
CVE-2022-42264vulnerable (no DSA)vulnerablevulnerable
CVE-2022-42263vulnerable (no DSA)vulnerablevulnerable
CVE-2022-42262vulnerable (no DSA)vulnerablevulnerable
CVE-2022-42261vulnerable (no DSA)vulnerablevulnerable
CVE-2022-42260vulnerable (no DSA)vulnerablevulnerable
CVE-2022-42259vulnerable (no DSA)vulnerablevulnerable
CVE-2022-42258vulnerable (no DSA)vulnerablevulnerable
CVE-2022-42257vulnerable (no DSA)vulnerablevulnerable
CVE-2022-42256vulnerable (no DSA)vulnerablevulnerable
CVE-2022-42255vulnerable (no DSA)vulnerablevulnerable
CVE-2022-42254vulnerable (no DSA)vulnerablevulnerable
CVE-2022-34684vulnerable (no DSA)vulnerablevulnerable
CVE-2022-34682vulnerable (no DSA)vulnerablevulnerable
CVE-2022-34680vulnerable (no DSA)vulnerablevulnerable
CVE-2022-34679vulnerable (no DSA)vulnerablevulnerable
CVE-2022-34677vulnerable (no DSA)vulnerablevulnerable
CVE-2022-34675vulnerable (no DSA)vulnerablevulnerable
CVE-2022-34674vulnerable (no DSA)vulnerablevulnerable
CVE-2022-34670vulnerable (no DSA)vulnerablevulnerable

Resolved issues

BugDescription
CVE-2022-34666NVIDIA GPU Display Driver for Windows and Linux contains a vulnerabili ...
CVE-2022-34665NVIDIA GPU Display Driver for Windows and Linux contains a vulnerabili ...
CVE-2022-31615NVIDIA GPU Display Driver for Linux contains a vulnerability in the ke ...
CVE-2022-31608NVIDIA GPU Display Driver for Linux contains a vulnerability in an opt ...
CVE-2022-31607NVIDIA GPU Display Driver for Linux contains a vulnerability in the ke ...
CVE-2022-28192NVIDIA vGPU software contains a vulnerability in the Virtual GPU Manag ...
CVE-2022-28191NVIDIA vGPU software contains a vulnerability in the Virtual GPU Manag ...
CVE-2022-28185NVIDIA GPU Display Driver for Windows and Linux contains a vulnerabili ...
CVE-2022-28184NVIDIA GPU Display Driver for Windows and Linux contains a vulnerabili ...
CVE-2022-28183NVIDIA GPU Display Driver for Windows and Linux contains a vulnerabili ...
CVE-2022-28181NVIDIA GPU Display Driver for Windows and Linux contains a vulnerabili ...
CVE-2022-21814NVIDIA GPU Display Driver for Linux contains a vulnerability in the ke ...
CVE-2022-21813NVIDIA GPU Display Driver for Linux contains a vulnerability in the ke ...

Search for package or bug name: Reporting problems