DescriptionSchedMD Slurm 21.08.x through 20.11.x has Incorrect Access Control that leads to Escalation of Privileges.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)
Debian Bugs1010632

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
slurm-llnl (PTS)buster, buster (security)
slurm-wlm (PTS)bullseye (security), bullseye20.11.7+really20.11.4-2+deb11u1fixed
bookworm, sid22.05.8-4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
slurm-llnlsource(unstable)(not affected)
slurm-wlmsourcebullseye(not affected)


[bullseye] - slurm-wlm <not-affected> (Vulnerable code introduced later; affects only 21.08.x)
- slurm-llnl <not-affected> (Vulnerable code introduced later; affects only 21.08.x) (slurm-21-08-8-1)

Search for package or bug name: Reporting problems