Information on source package slurm-llnl

Available versions

ReleaseVersion
jessie14.03.9-5+deb8u2
jessie (security)14.03.9-5+deb8u4
stretch16.05.9-1+deb9u4
stretch (security)16.05.9-1+deb9u2
buster18.08.5.2-1
buster (security)18.08.5.2-1+deb10u1
bullseye19.05.3.2-2
sid19.05.3.2-2

Open issues

BugjessiestretchbusterbullseyesidDescription
CVE-2019-6438vulnerable (no DSA)fixedfixedfixedfixedSchedMD Slurm before 17.11.13 and 18.x before 18.08.5 mishandles 32-bi ...
CVE-2019-12838vulnerablevulnerable (no DSA)fixedfixedfixedSchedMD Slurm 17.11.x, 18.08.0 through 18.08.7, and 19.05.0 allows SQL ...

Resolved issues

BugDescription
CVE-2018-7033SchedMD Slurm before 17.02.10 and 17.11.x before 17.11.5 allows SQL In ...
CVE-2018-10995SchedMD Slurm before 17.02.11 and 17.1x.x before 17.11.7 mishandles us ...
CVE-2017-15566Insecure SPANK environment variable handling exists in SchedMD Slurm b ...
CVE-2016-10030The _prolog_error function in slurmd/req.c in Slurm before 15.08.13, 1 ...
CVE-2010-3380The (1) init.d/slurm and (2) init.d/slurmdbd scripts in SLURM before 2 ...
CVE-2009-2084Simple Linux Utility for Resource Management (SLURM) 1.2 and 1.3 befor ...
CVE-2009-0128plugins/crypto/openssl/crypto_openssl.c in Simple Linux Utility for Re ...

Security announcements

DSA / DLADescription
DSA-4572-1slurm-llnl - security update
DLA-1437-2slurm-llnl - regression update
DSA-4254-1slurm-llnl - security update
DLA-1437-1slurm-llnl - security update
DLA-1367-1slurm-llnl - security update
DSA-4023-1slurm-llnl - security update
DLA-921-1slurm-llnl - security update
DSA-1776-1slurm-llnl - privilege escalation

Search for package or bug name: Reporting problems