CVE-2022-29973

NameCVE-2022-29973
Descriptionrelan exFAT 1.3.0 allows local users to obtain sensitive information (data from deleted files in the filesystem) in certain situations involving offsets beyond ValidDataLength.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)
Debian Bugs1014538

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
fuse-exfat (PTS)buster1.3.0-1vulnerable
bullseye1.3.0-2vulnerable
bookworm, sid1.3.0+git20220115-2vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
fuse-exfatsource(unstable)(unfixed)1014538

Notes

[bullseye] - fuse-exfat <no-dsa> (Minor issue)
[buster] - fuse-exfat <no-dsa> (Minor issue)
[stretch] - fuse-exfat <no-dsa> (Minor issue)
https://github.com/relan/exfat/issues/185

Search for package or bug name: Reporting problems