CVE-2022-3316

NameCVE-2022-3316
DescriptionInsufficient validation of untrusted input in Safe Browsing in Google Chrome prior to 106.0.5249.62 allowed a remote attacker to bypass security feature via a crafted HTML page. (Chromium security severity: Low)
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
ReferencesDSA-5244-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium (PTS)buster, buster (security)90.0.4430.212-1~deb10u1vulnerable
bullseye116.0.5845.180-1~deb11u1fixed
bullseye (security)119.0.6045.199-1~deb11u1fixed
bookworm116.0.5845.180-1~deb12u1fixed
bookworm (security)119.0.6045.199-1~deb12u1fixed
trixie119.0.6045.159-1fixed
sid119.0.6045.199-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromiumsourcebuster(unfixed)end-of-life
chromiumsourcebullseye106.0.5249.61-1~deb11u1DSA-5244-1
chromiumsource(unstable)106.0.5249.61-1

Notes

[buster] - chromium <end-of-life> (see DSA 5046)

Search for package or bug name: Reporting problems